Thursday, February 25, 2010

Jury-Rigged Jig: Dynamo Lighting

Since brevet season is coming up, I feel my usual springtime itch to mess about with new lighting systems. This year, I figure I'll get all kinds of scientific, maybe even get a multimeter and/or an oscilloscope involved. Of course, oscilloscopes, especially my surplus Tektronix TDS 380, are notably difficult to mount on one's handlebars. Thusly, it seems wise to work out some high-class mechanism to test the dynamo hub without actually having to pedal the bike.


With no further ado, I present: the Fixture of Shame.Park truing stand, screwed to a scrap of 2 by 12, with 406 SON wheel driven by electric hand drill. Oh, my...




Old Makita drill, clamped to side of truing stand. Pressure against tire is adjusted by high-tech method of tapping clamp with rubber mallet. Drill has lock to engage trigger in full-On position, so I didn't have to wrap it with a zip tie, as was my first inclination. Note: I do not recommend running your tire on the chuck for extended periods of time. Methinks it could have deleterious effect on the rubber...


Alligator leads to tabs on hub, cyclocomputer sensor (I HAVE to know how fast I'm going!) zip-tied to folded wooden ruler to set it out from the Park stand far enough that the magnet on the wheel can be detected.


My happy little Schottky diode-based bench bridge rectifier. Comes in handy under some circumstances, like, to pick an example out of the air, when one wishes to take AC from a dynamo hub and feed it into some LEDs as DC.



I needed somewhere to mount the lights I intend to wire into this mess. They're wired in series via some breadboard leads, alligator clips, and electrical tape; not pictured, because I have some pride. Note also the glimpse of the aforementioned Tektronix 'scope: I suspect mounting that anywhere on the bike would impair handling just a wee bit.

It's, uh, less than pretty, and a bit lacking in robustness, but it appears to work just fine.
I get a stunning 9.5 miles per hour wheel rotation from the Makita drill on full power...that should be sufficient for test purposes.

With both lights wired in series, and the wheel blazing along at 9-ish miles per hour, I get plenty of light coming out. When the speed drops to the 5-6 mph range, I get a good bit of flicker; not terribly surprising.

Next steps:
  1. Measure some output at speeds ranging from 5-10 miles per hour.
  2. Determine what power input makes the LED emitters in the MiNewt headlamp units happiest. I think the SON hub spits out a constant 500 milliamps, and I seem to recall that the LEDs in those lights can run on up to an amp, so we may need to investigate DC-DC current conversion.
  3. Add a big honkin' capacitor to smooth the flicker at lower speeds. Maybe a supercap, for a few seconds worth of standlight.
  4. Wire in third light (the "high beam") with three-position switch to toggle between all off, all on, and MiNewts on.
  5. Test lighting positions on bike to optimize beam pattern.
  6. (Maybe) swap out the current LED emitters for whatever the current generation may be.
  7. Take some beamshots to compare and contrast with last year's lights.

1 comment:

  1. This comment has been removed by the author.

    ReplyDelete